Page 1 of 1

Hello from Ohio

Posted: Sun Nov 20, 2016 6:56 pm
by Bandit
Hello all, just a quick intro, I'm new to the forum. New to drones/quads and trying to get started in the hobby. I recently ordered an Xplorer V and flew it around for a bit. So far I enjoy it, just struggling to get the camera firmware update to finish. currently I have no gimbal control (it just sits limp) However I do have camera view on my phone from the Xplorer. I've tried 2 different times on a full charge battery and the camera firmware wont complete the download before the battery is fully discharged. I posted a few clips of flying before attempting the updates on my youtube.

https://youtu.be/nM104MyAQ3Q


https://youtu.be/iO6AzAyEw1I

Re: Hello from Ohio

Posted: Tue Nov 22, 2016 7:35 am
by Sanark
Welcome Bandit, you may not need the updates you are pursuing, sold new the Xiro Xplorer V comes with the latest software, get used to that first before any upgrades. You don't mention a compass calibration this goes a long way to setting your Xiro up for a successful flight. This forum has lots of helpful owners, if/as you have any problems try and chill and work through to a successful conclusion, you have got a great UAV it can take a little while to have it set up confidently but oh so worth it...Mark

Re: Hello from Ohio

Posted: Sun Nov 27, 2016 6:20 am
by Techshark
Hi Bandit,

As you describe is your drone not connected/paired with the gimbal, in that case in will never work.
You must be sure to pair the drone with the gimbal and always before any flight calibrate your compass !! if you don't you may encounter some odd surprises.

How to connect Xiro Xplorer Camera preview:


1. Make sure your home Wi-Fi signal is off before starting

2. Turn on drone power and remote controller

3. Hold and press down the Gimbal camera button on Gimbal module for 10 seconds and release. This step will activate camera’s hidden SSID.

4. Your phone Wi-Fi will able to see Gimbal camera wifi SSID UG3300ENXXXXX

5. Your phone Wi-Fi must connect to Xplorer_XXXXX SSID.

6. Open Xiro App and click ‘My homepage’ at bottom right

7. Click ‘Settings’ icon at top left hand side

8. Click ‘Aerial photography settings’

9. Click ‘Set Wi-Fi range extender name’

10. At ‘Available Wi-Fi networks’ select UG3300ENXXXXX (Gimbal camera SSID) Input password 4008073888 if required.

11. Now binding is successful

12. Wait 1-2 minutes and the Wi-Fi indication LED on remote controller will change from red to green.

13. Connect your phone Wi-Fi to Xplorer Wi-Fi SSID Xplorer_XXXXX, and open Xiro App.

14. Start aerial photography.

Re: Hello from Ohio

Posted: Mon Dec 26, 2016 1:32 am
by gameout
Bandit wrote:Hello all, just a quick intro, I'm new to the forum. New to drones/quads and trying to get started in the hobby. I recently ordered an Xplorer V and flew it around for a bit. So far I enjoy it, just struggling to get the camera firmware update to finish. currently I have no gimbal control (it just sits limp) However I do have camera view on my phone from the Xplorer. I've tried 2 different times on a full charge battery and the camera firmware wont complete the download before the battery is fully discharged. I posted a few clips of flying before attempting the updates on my youtube.

https://youtu.be/nM104MyAQ3Q


https://youtu.be/iO6AzAyEw1I
I assume by now you have gotten the camera / gimble firmware working. If not, the reason is you cannot update the camera firmware from the Assistant software. You must take out the SD card from the camera, place the firmware file ending in .Bin on the camera SD card and re-insert it. Power the unit on and it will update. Oh and because you were unsuccessful at the camera update , it blew out your gimble firmware. Use the Assistant to upgrade the gimble firmware first and then do the camera like above... I struggled for two days before finding this solution somewhere on this site. Goodluck

Re: Hello from Ohio

Posted: Sat Feb 25, 2017 8:36 am
by CZinHP
I am new also and I made the mistake after only 4 days of trouble-free flying, of attempting to upgrade the firmware. I did the Flight Control first and that worked (2/23/17). Then I tried to update the Gimble Firmware. failed 3 times. now the Gimble does not work.

Problem now is that The Xiro Website does not show ANY Gimble software in the download dropdown.

I updated to UA3500_FCU_FW_1.0.0_20160913.bin for the flight control. Does anyone know which Gimble firmware Release I should be using?

Re: Hello from Ohio

Posted: Tue Jan 23, 2018 1:53 pm
by sofiabovino
if you don't you may encounter some odd surprises. Steroids UK